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1. Software Installation 

1.1 Running Environment 

OS: 

Windows7/Windows8/Windows10 

Minimum configuration: 

CPU: Pentium 800MHz or above 

RAM: above 128MB 

Graphics card: Display mode above SVGA 16 bit color 

Hard drive: 83MB for full installation 

Recommended configuration: 

CPU: Pentium 1Ghz or above 

RAM: 1GB 

Graphics card: Display mode above SVGA 16 bit color 

Hard drive: 1GB 

1.2 Installing the Software 

The installer checks whether the OS has the Microsoft.Net Framework 4.6 component 

required for running software. If not, the system will prompt you to install this component: 

 

Click "Install" to install the Microsoft.Net Framework 4.6 component: 
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After the installer completes the automatic check and installs the Microsoft.Net 

Framework 4.6 component, the system enters the installation interface for the Midea 

Thermal Client. Click "Next" continuously to continue installation. 
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The installation completion confirmation window is displayed after installation ends. Click 

"Finish" to confirm and close the window. 

 

1.3 Starting the Software 

After the Midea Thermal Client is installed, it can be started as follows: 

Click the "Start" menu bar, select the MSS-Mthermal1.0 program group, and then click 

"MSS-Mthermal1.0" to start the software. 

After the program is installed, the system automatically generates the MSS-Mthermal1.0 icon 

on the desktop. Click the desktop icon to start the software. 
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1.4 Uninstall the Software 

Select MSS-Mthermal1.0 under Add/Remove Programs in the control panel of the 

Windows system, and then click "Add/Remove" to uninstall the software. 

Click the "Start" menu bar, select the MSS-Mthermal1.0 program group, and then click 

"Uninstall MSS-Mthermal1.0" to uninstall the software.  

2 Software Functions 

The software consists of the system selection, software settings and database functional 

modules. The main interface consists of the menu bar, toolbar, data view, and status bar. 

 

2.1 Project Management 

2.1.1 Creating a Project 

Click the "New File" submenu under the "Project" menu to display the project information 

editing interface. Set the project information to create a new project. 
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2.1.2 Opening a Project 

Click the "Open File" submenu under the "Project" menu to open a saved project. If the 

version of the product library used for the project to be opened is earlier than the product 

library version of current version, the system displays a list of all versions of the backup 

product libraries for one year. You can select the specific product library version to be 

used. 

2.1.3 Saving a Project 

Click the "Save" submenu under the "Project" menu to save the current project. 

2.1.4 Saving a Project as 

Click the "Save as" submenu under the "Project" menu to save the current project as a 

new project. 

2.1.5 Project Information 

Click the "Project Information" submenu under the "Project" menu to display the project 

information editing interface and modify the project information. 
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2.2 System Selection 

Multiple systems for selection can be added for one project. Success marks will be added 

to the system list for projects that the system has selected. Systems can be selected 

through "ADD", "Delete" and "Copy" under the " Systems" menu. 

 

2.2.1 Meteorological Parameters 

First define the dry bulb temperature and humidity of the design conditions in winter and 

summer. The humidity can be relative humidity or wet bulb temperature. You can select 

meteorological data of the project city from the meteorological database or enter custom data. 
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The humidity input mode can be set in "Unit" under the "Setting" menu. Either the dry bulb 

temperature and humidity can be used to back-calculate the other humidity value. 

 
Click the expand button behind the "City" edit box to enter the meteorological database, 

and select the city: 
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When the meteorological parameters of system selection need to be entered manually, 

uncheck the "Use meteorological database" box. 

 
After defining the meteorological parameters, click the "Appy" button to save data and 

enter the "Design" defining page. 

2.2.2 Design Conditions 

Define the detailed operating parameters such as load and outlet water temperature for 

the selected system. The parameters can be defined by counting the total load and water 

temperature after entering the load and water temperature of each terminal one by one or 

by directly entering the total load and water temperature. 
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System type 

Define heating only or both heating and cooling for the selected product. If both heating 

and cooling are needed, define the corresponding cold and heat loads and cold and 

hot water temperatures. 

 

Selection method 

Set the selection method: "Terminals" means that the total load and water temperature are 

defined by entering the terminal load and water temperature; "Load input" means that the 

total load and water temperature are entered without being defined through the terminal. 

 " Terminals ": Select the system terminal type, and enter the quantity, load and water 

temperature of each type of terminal. The loads can be entered one by one through 

the interface displayed by clicking the expand button behind the edit box and then 

making a summary. After each terminal is defined, the sum of the load of each 

terminal is adopted as the total load of the design conditions. The maximum value of 

the hot water temperature of each terminal is used as the hot water temperature, and 

the minimum value of the cold water temperature of each terminal is used as the 

cold water temperature. 

 

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст

Sobkor
Машинописный текст



                           Operation Instructions of MSS- Mthermal 

12 

 

   

 "Load Input": No terminal can be selected. Enter the load and water temperature of 

the operating conditions. 

 

 Water temperature range: When the water temperature of the terminal or operating 

conditions is defined, the system checks whether the entered water temperature is 

accurate. The input range of the hot water temperature is 25°C to 60°C, and the input 

range of the cold water temperature is 5°C to 25°C. If the entered value exceeds the 

range, the system will report an error: 

  
Auxiliary heat source 

If the system is equipped with auxiliary heat source equipment, the switching 

temperature when the heat pump is running needs to be defined as the outdoor 

temperature for selecting the heating conditions: 

  

Model condition 

The software supports selection of the monobloc machine and split machine. Under the 

heating conditions, you can set whether to enable standby electric heating. If enabled, the 
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actual heating capacity of the machine is its heating capacity pus the standby electric 

heating capacity: 

 

Refrigerant piping length and level difference between outdoor unit and hydronic 

box 

If a split model is selected, the pipe length and IDU and ODU height difference needs to 

be defined. The machine capacity will be corrected during model selection. 

 

Here, the maximum value of the pipe is 50m. The minimum value and maximum value of 

height difference are 25m and -30m respectively. A negative value means that the ODU is 

above the IDU, and a positive value means that the IDU is above the ODU. If the entered 

value exceeds the range, the system will report an error: 
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Safety factor 

During selection, a safety factor can be selected for the system. The machine can be 

recommended as long as its capacity is in the load range of the selected system. Select 

the most appropriate machine. If the system implements both heating and cooling, a 

safety factor can be selected for the heat load only: 

 

Floating upward means amplifying the load of the selected system, and floating downward 

means reducing the load of selected system. For example, if the heat load of the selected 

system is 13kW, the capacity range of the selected machine is 11.7kW to 14.3kW after 

floating upward by 10% and floating downward by 10%. The machine will be 

recommended as long as its capacity is in this range. 

After defining the operating condition parameters, click "Apply" to save the data and enter 

the "Model" page. 

2.2.3 Selection Result 

The system recommends the appropriate machine models to select from the product 

library according to the defined meteorological parameters and operating condition 

parameters. The machine capacity will be corrected during selection to get the machine 

capacity under actual operating conditions. The correction parameters include the outdoor 

dry bulb temperature, outdoor humidity, outlet water temperature, altitude, pipe length 

(split machine), and height difference (split machine). 

Click "Select" to list all the machines meeting requirements. Click "Set as result" to set the 

machine selected in the list to the selection result. Different machines can be selected to 

display their heating and cooling capacity curves. In case of a split machine, the 

interface will list the pipe length and height difference limit value of each model and the 

matched hydronic box. 
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If there is no model meeting requirements when "Select" is clicked, the system will prompt 

a parameter settings error. You need to go back to modify the selection conditions such as 

meteorological parameters and operating condition parameters. 

 
Common errors: 

1) If the selected load is too high or too low and no machine meets requirements in the 

product library, the selected load size needs to be modified; 

2) After the floating range is entered, there are no appropriate machines in the range. In 

this case, adjust the floating range or set the upward/downward floating percentage 

to 0 (no floating). 

2.2.4 Auxiliary Equipment 

Define the auxiliary materials and parts required during product installation. They can be 

selected to add from the auxiliary equipment library or freely edited. 
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Click "Add" to open the auxiliary equipment library. Select the target auxiliary equipment 

and add it to the system auxiliary equipment list. 

 
 

Click "Add Line" to add a line in the auxiliary equipment list. You can define corresponding 

data such as "Name", "Model", and "Size". 
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Click "Delete" to delete the auxiliary equipment on the currently selected line. 

2.2.5 System Diagram 

After model selection, the system principle diagram can be drawn on the 

"System Diagram" page. Select the appropriate typical system pattern for drawing from 

the diagram example. The drawn system diagram can be saved in picture format. 
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Recommended drawing 

Click "Diagram Example" to display the typical diagram example. Select an appropriate 

application scenario to draw from it. After drawing is completed, the deleting, adding, 

marking and other operations can be performed on the surface. 

 

 

Check "With water tank" to list all the application scenarios with water tanks. Check "With 

AHS" to list all the application scenarios with AHS. If neither "With water tank " nor "With 

AHS" is selected, the diagram example list will list all the application scenarios. If there is 

a living water tank in the design conditions when the diagram example is displayed, 

"With water tank" will be checked automatically. If there is an auxiliary heat source, "With 

AHS" will be checked automatically. 
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Text 

Specify the text font, color and size, click "Text", click on the position to write text on the 

surface, and enter the content in the displayed text input window. 

   
Drawing lines 

Specify the line color, line width and line type, click the "Line" button to enter line drawing, 

and click in the drawing area to select each line node. 

 

Drawing arrows 

Specify the arrow color, line width and line type, click "Arrow" to enter arrow drawing. Click 

in the drawing area to select the arrow’s starting point. 

 

Part drawing 

After specifying the size of the part to draw, click the common part button or click 

"Common components" to select the part to draw from the auxiliary equipment library, and 

then arrange the part. 

  

 
Deleting and cancelling 
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Select the drawn text, line, arrow or part and either click "Delete" or use the right-click 

menu to delete it. Click "Undo" to restore the deleted content. 

   
Right-click menu 

Select a drawn graph, and edit it through the right-click menu: 

1) Fill View: Zoom in/out to set the entire surface to the proper scale and cover the entire 

drawing area. 

2) Original size: Restore the entire surface to the original drawing size. 

3) Modify: Modify the text style, color or size/line color, width or type/color, line width or 

line type of arrow/part width or height according to the page settings parameters. 

 
4) Delete: Delete the currently selected graph. 

5) Rotate: Select a part, right-click on it to display the editing menu, select "Rotate" to 

display the rotation angle settings interface, and enter the rotation angle. 

 
6) Zoom: Select a part, right-click on it to display the editing menu, select "Scale" to 

display the scaling settings interface, and enter the width and height scaling. 

 
7) Copy and paste: Select "Copy" to copy the currently selected graph to the clipboard, 

right-click in the drawing area again, and select "Paste" in the displayed menu to 
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create a new graph by copying. 

8) Arrange: The currently selected graph can be set to the top layer or bottom layer to 

change the occlusion relationship between graphs. 

Mouse operations 

1) Move: Select a graph, and click to drag it and change its position. 

2) Stretch: Select a line or arrow, move the cursor to its node (the cursor changes to a 

cross shape), and press the left mouse button to stretch the target. 

3) Edit text: Double-click the text to enter the editing interface. 

4) Overall zoom: Scroll the middle mouse button in the drawing area to zoom. 

5) Move as a whole: Press the left mouse button in the drawing area to move the target 

as a whole. 

Saving a picture 

After a system diagram is drawn, click "Save" to save the graph in the current drawing 

area as a graphics file. 

2.2.6 Exporting a Report 

Click "Reports" under the "Systems" menu to export the model selection results of all the 

systems under the current project, and configure the content to export. 

 

Check the content to export, and click "Report" to enter the report preview interface: 
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Click the page turning button to turn the page and browse the content on each page. 

 

Click "Page setting" to set the page size and page margin of the exported report. 

Click "Export" to export a document in Excel, PDF, or Word format. 
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2.3 Software Settings 

2.3.1 Language Settings 

Click "Language" under the "Setting" menu to switch the interface display language. 

 

Select a language from the language list. 

2.3.2 Unit Settings 

Click "Unit" under the "Setting" menu to switch the interface display unit. 

 

Click "Recovery" to restore the unit settings to the original status. 

2.3.3 Calculation Settings 

Click "Calculation" under the "Setting" menu to set the critical temperature of 

heating/cooling. If standby electric heating is enabled, the minimum proportion of the 

machine capacity to the total heat load can be set. 
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2.4 Database Maintenance 

2.4.1 Meteorologic Parameters 

Click "Meteorological" under the "Meteorological Database" menu to enter the 

meteorological parameter maintenance interface, where you can add, delete, or edit 

meteorological parameters. The software provides meteorological data of more than 

6,000 cities around the world by default. 

 

Switch between the region and country lists to view the meteorological data of cities in that 

country. 

Adding meteorologic parameters 

Click  under the city list to display the adding interface, and enter the city's location, 

dry bulb temperature in winter, relative humidity in winter, dry bulb temperature in summer, 

and relative humidity in summer for adding. 
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Copying meteorologic parameters 

Click  under the city list to make a meteorologic parameter copy of the currently 

selected city. 

Modifying meteorologic parameters 

Click  under the city list to display the editing interface, and edit the city's 

geographical location, dry bulb temperature in winter, relative humidity in winter, dry bulb 

temperature in summer, and relative humidity in summer. 
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Deleting meteorologic parameters 

Click  under the city list to delete the meteorological data of the currently selected city. 

2.4.2 Other Components 

Click "Other Components" under the menu to access the "Database" menu to open the 

auxiliary equipment maintenance interface, where you can add, delete, or edit auxiliary 

equipment. 

 

Adding auxiliary equipment 

Click  under the auxiliary equipment list to display the adding interface, and enter the 

specifications/model, size/dimension, material unit price and statistic unit of the auxiliary 

equipment to add. Specifications/model is required, but the other fields can be 

blank. Double-click the graph in "Figure" to select a graphics file of auxiliary equipment 

from the local computer. 
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Copying auxiliary equipment 

Click  under the auxiliary equipment list to make a copy of the current auxiliary 

equipment. 

 

 

Editing auxiliary equipment 

Click  under the auxiliary equipment to display the editing interface. The 

specification/model, size/dimension, material unit price and statistic unit of the auxiliary 

equipment can be edited. The specifications/model is required, but the other fields can be 

blank. Double-click the graph in "Figure" to select a graphics file of auxiliary equipment 

from the local computer.  
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Deleting auxiliary equipment 

Click  under the auxiliary equipment list to delete the currently selected auxiliary equipment. 

Exporting auxiliary equipment 

Auxiliary equipment added by the user can exported to an Excel file for editing, and 

auxiliary equipment can also be added in Excel. 

 

Importing auxiliary equipment 

The auxiliary equipment edited by the user in Excel can be imported to the auxiliary 

equipment library. If the auxiliary equipment of the same type and same name already 

exits in the auxiliary equipment library, data about the auxiliary equipment of the same 

type and same name will be modified in the auxiliary equipment library when "Cover" is 

checked. Otherwise, the auxiliary equipment of the same type and same name in 

Excel will not be imported. 
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2.4.3 Product Update 

Click "Product Update" under the "Database" menu to compare the version of the product 

library used currently for the local computer with that of the product library in the server, 

and determine whether an update is needed. If an update is available, the latest product 

library can be downloaded from the server. 

The system also automatically checks whether the product library is updated when the 

software starts. 
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2.5 Help 

2.5.1 Software Update 

Click "Software Update" under the "Help" menu to check whether an updated version is 

available for the current client software. If yes, the latest client program can be 

downloaded from the server. 

The system also automatically checks whether the software is updated when the software 

starts. 

2.5.2 Help 

Click "Help" under the "Help" menu to view the use instructions of the current selection 

software. 

2.5.3 About 

Click "About" under the "Help" menu to connect the client software provider's 

official website and view more product information. 




